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MULTICLIPS
Migration responses
Due to a staff shortage, we do not have anyone who can do your migration. I am sorry
for this.
If you need to get your module up and running soon then I would suggest that you come
along to one of our training sessions to learn how to add files and organize files in
WebLearn yourself.
If you are interested in learning the basics, come along to our WebLearn Basics session.
If you have done this session already and you still have queries about using WebLearn,
please come along to our WebLearn surgeries. You can book one-to-one 1/2 hour
sessions during these surgeries to ask about individual queries.
For further information on session please go to:
http://www.londonmet.ac.uk/tltc/training/training_home.cfm
Accounts for externals
You need to request an ICT account for the external examiner.
To get an ICT account, to request an account go to
http://www.londonmet.ac.uk/depts/hhs/staff_info/ict_accounts.cfm and scroll down to
the bottom where is says *TEMPORARY Staff ICT Account*.
Assignments: Due dates and cut off dates
1. The due date/time and the cut off date/time must be different, even if they are only 5
minutes apart. Identical dates/times will confuse WebLearn, so avoid this.
2. If a student submits before the due date their submission can be marked as normal.
3. If a student submits after the due date but before the cut off date, then their
submission is marked as “Late” but the teacher can assign a mark.
4. A student will not be able to submit after the cut off date and the assignment is
automatically marked as “Missed”.
Can’t access WebLearn login page
1. Clear your browser's history, cookies, and temporary files:
2. Internet Explorer users:
a) Open up Internet Explorer
b) Click on the Tools menu, and select “Internet Options”
c) Click on the “Clear History”, “Delete Cookies”, and “Delete Files” buttons
d) Click OK
3. Mozilla Firefox users:
a) Open up Firefox
b) Click on the Tools menu, and select “Clear Private Data”
c) Click OK
Course list hidden links
Looking at the top of the course list do you see "Number of Hidden Links: "? If you do
then click the edit icon, shown as a pencil icon on the top right area of the course list
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channel (box), click on it. The module may be hidden, click on the Show Link button or to
hide a link click Hide Link button
Staff Help Guides
Help guides and FAQ's are available at
http://www.londonmet.ac.uk/weblearn/staff/staff_home.cfm

Errors
City Errors pop-up:
City campus tends to have a funny error when you try to view a file in Learning Modules.
1. When you first go to open a file such as a PowerPoint or Word a little bar pops up
at the top of the screen. This bar may mention something about pop ups.
2. Click on this bar and select the option "download file". Now, this may cause the
application to log out and you will find yourself on the My Modules page.
3. Now, if you go back into the module and find the file again, it should work.
4. Once you select this "download file" you only need to do it once.
We have noticed that this is a problem that is unique to the City campus.
See http://www.londonmet.ac.uk/weblearn/staff/help-guides.cfm warning messages for
further assistance
Word crashing:
One possible reason for this is that a document has been created which is causing Word
to crash. You need to remove this document, which is called Normal.dot.
1. Exit Word (if open)
2. Two options:
a. a. CITY CAMPUS users go to My computer > C: Drive > Documents and
Settings > (your username) >Application Data >
Microsoft > Templates
b. NORTH CAMPUS users go to >My computer > your username > H: drive >
Work > Config
2. Delete the Normal.dot file
3. Re-launch Word (not by opening an existing document)
Proxy Errors
This is a known issue which is currently under investigation by the administrators and
Blackboard. For further details see http://www.londonmet.ac.uk/weblearn/staff/knownissues.cfm
Which Node?
Enter the following URL into the Address field
http://weblearn.londonmet.ac.uk/webct/applicationframework/clusterinfo.jsp and let me
know what the Current server is from the left hand column.
Unavailable Java
The weblearn team cannot instal the latest version of Java so I will pass this on to eden
grove support. Once installed you MUST accept all weblearn pop-ups which include
disabling the pop-ups and accepting the Java certificate, additional guidance is available
at http://www.londonmet.ac.uk/weblearn/staff/java.cfm
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Java not working:
It sounds like you have some issues with Java. A java certificate message will appear
when you log onto a browser (Internet Explorer). If you do not answer yes, run or
always to this message than the EQUATION EDITOR, MY COMPUTER ICON, CHATROOM,
ENABLE HTML CREATOR will not work.
Try the following:
Close the browser and start the browser again - make sure you log out of WebLearn first
- or try a different browser (such as IE/Firefox). See
http://www.londonmet.ac.uk/weblearn/staff/help-guides.cfm Weblearn warning
messages.
Please note that the directions are specific depending on the browser. If you have
Internet Explorer, follow the directions for Internet Explorer. If you have Firefox, then
follow the directions for Firefox.
If all of this does not work, then try the following:
Re-instal a new version of your browser (Internet Explorer or Firefox). If you need
assistance with this then I would recommend calling the ICT helpdesk.
OR
You may need to get a new version of Java. Once again only the ICT helpdesk can help
you with this if you need Java on your work pc, if for home go to sun microsystems and
download Java
To confirm what is/is not supported, run the Check Browser (link on the top right when
you're at the My Modules page).
Add file not working
Run a Browser check and see what is not supported, it sounds like Java may not have
been installed correctly. The Browser check can be found on the main login page or one
of the links on the right top of the browser. If Java is not supported you can instal the
latest version at home, but your work pc will have to be done by the ICT service desk.
Re-install browser for Java
I would recommend re-installing your browser (Internet Explorer or Firefox). You should
also install the newest version of Java. You can ask the ICT service desk for help with
this. Ask them to help you to remove the old ones and get the new ones.
When you get the new one and your first go into WebLearn, look for a pop up that
mentions a "java certificate or an applet". Always his Yes/Always (for North campus) or
Run(City and Moorgate campuses) to accept the certificate. This should enable you to
access the My Computer icon.
PDF’s not working
As you may be aware there is an issue with opening PDFs in WebLearn on some of the
student builds.
There is now a workaround for opening PDF files in WebLearn.
If you are unable to open Adobe PDF files in WebLearn you will need to change a setting
in Adobe Reader.
To change the settings follow the steps below:
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1.
2.
3.
4.
5.
6.

Open Adobe Reader by clicking on Start, Programs, Adobe Reader
Click on Edit on the menu bar in Adobe Reader
Click on Preferences from the Edit menu
Click on Internet from the Categories menu on the left
Uncheck Display PDF in browser
Click OK

Restart the browser, login to WebLearn and click on a PDF file. Adobe Reader should now
open and the PDF will be displayed.
If this does not work for you please fill out the WebLearn Error Reporting form
http://www.londonmet.ac.uk/weblearn/staff/weblearn-error-reporting.cfm.

Students
Students do not see announcements
2 possible reasons for the students not seeing announcements:
1. You may have put an expiry date on the announcement. If you put an expiry date on
an announcement, it will go away when it has reached that date. If you want the
students to be able to see the announcement continually you must make the
announcement "unlimited" under delivery date.
OR
2. You may not have made the announcement available for the students to view. Here is
what you should do:
a) Select the announcements link on the left hand menu
b) Select Create Announcement
c) Type in the title and the message
d) IMPORTANT: Under Recipients, make sure to put a tick mark next to students.
This will ensure that the students will get the message
e) Select your date and time of delivery
f) It might be wise to put a tick mark next to "Also deliver as a pop up message"
g) Then select send
If your old message has already been sent, you may not be able to edit it. So, it might be
wise to create a new one using the directions in number 2.
Module not listed for students
There are a few reasons they might not have access to a module:
1. The module isn't running in WebLearn
2. The student is not enrolled for this academic year (they can still be registered on
modules in evision but not enrolled)
3. The student has only recently registered on the module and has not yet been picked
up by the module registration process in WebLearn
More info can be found here:
http://www.londonmet.ac.uk/weblearn/student/student-access-to-modules.cfm
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No modules shown on student course list
Students are added automatically, if they do not have access it may be because they are
not registered or it is taking time for it to filter through the system. The best thing to do
is get them to check E-vision and make sure that the module appears in their list, if not
they will need to complete the module registration form and/or go to their UG/PG centres
and get them to sort it out for them.
Student unable to login
Unfortunately, we in the WebLearn Team cannot help to fix student problems. We do not
have access to student records in SITS/eVision. Therefore, we will not be able to assess
their login issues. The student or students will need to contact student registration.
Please refer this to someone who can deal with student issues.
Student missing from module
There are a few reasons they might not have access to a module:
1. The students have not paid their fees
2. The student is not enrolled for this academic year (they can still be registered on
modules in eVision but not enrolled)
3. The student has only recently registered on the module and has not yet been picked
up by the module registration process in WebLearn. This can take 48 hours.
Whatever the problem is, staff support cannot solve the problem for you. The students
need to contact Undergraduate Student Registration to locate the problem and fix it.
Please ask the students to do this.
Student help guides
Help guides and FAQ's are available at
http://www.londonmet.ac.uk/weblearn/student/student_home.cfm
How would students? Is it up and running fro students...
How would students access WebLearn? Is it up-and-running for student use?
To
1.
2.
3.
4.

access WebLearn:
Go to http://www.londonmet.ac.uk/weblearn/weblearn_home.cfm
Click on Login to WebLearn
Click on 'London Metropolitan University'
Enter your username and your university network password.

Student access to courses
Students will be able to self register through the course list at
http://weblearn.londonmet.ac.uk/webct/RelativeResourceManager/4153011/selfreg.htm;JSESSIONID=1PQnHwCQ1nJtG021hb3XBGyVGV2fyGLhxQvvmGPnhmsddbVL3Xz
5!1198531670!vista-app-03.londonmet.ac.uk!80!-1!1667928278!vista-app04.londonmet.ac.uk!80!-1!1202750176546?fileContentID=7759268011
How do students access their modules in Weblearn?
In order for students to access modules in WebLearn they must:
a) be enrolled for the current academic year OR returning students must re-enroll before
the start of each academic year
b) be registered with programme planning on a module that is running in WebLearn
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If a student is registered on a City module they will only have access to the City version
and will not have access to the North module and vice-versa. See the Cross Listed
Courses page, http://www.londonmet.ac.uk/weblearn/staff/cross-listing.cfm for more
information if the module runs at both campuses during the same academic period.
Please note: once a student is registered on a module in Evision it will not be available to
them in WebLearn until the following working day.
Resit students access to another module
Weblearn modules are generated and populated by the central record system (SITS) so
when Students enrol they get access to that semesters module. Any student that enrols
in Autumn or Spring will only get access to those modules, so an Autumn student does
not have access to spring.
If the student is registered for the resit they should have access to the module, but with
many of the module codes changing recently some of these changes have not been
picked up. In this case you (the lecturer) need to contact
weblearnstudent@londonmet.ac.uk or weblearnsupport@londonmet.ac.uk and request
the student to be added.
Please advise how students self register on modules they’re not on
Please advise how students self register on modules that are not being populated from
SITS.
There is a link on the login page under the heading 'Module List'.
If the students click on the link 'To view the list of courses running in WebLearn this
semester click here.' they will be add themselves on to any of the courses on that list
including 'Foundation degree Multimedia'.
Students on MISLine but not weblearn access
A student has to be enrolled on the module, in other words the module must appear in
their list in e-vision before they will get access in weblearn, once on their list it will take
up to 48hrs before it will appear in their weblearn module list.
Further information is available at
http://www.londonmet.ac.uk/weblearn/student/student-access-to-modules.cfm
Student Access to Modules
In order for students to gain access to modules in WebLearn they must:
...be enrolled for the current academic year, returning students must re-enrol before the
start of each academic year
...be registered with the Undergraduate or Postgraduate centre on modules
See the Student Access to Modules page,
http://www.londonmet.ac.uk/weblearn/student/student-access-to-modules.cfm, for more
information.

Grade Book
Adding Auditor
1. On the My Modules page click on the module you want to add users to
2. Once in the module, click on the Teach tab
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3.
4.
5.
6.
7.
8.

Under the Instructor Tools heading on the left hand menu, click on Grade Book
Click on the Enrol Members button
Enter the user name of the person you want to give access to
Select the role you would like this user to have (In this case: Auditor)
Click the Enrol button
Put a tick next to the person that you want to enrol and hit save

Has co-designer been added
When you added him as a co-designer you would have got a confirmation in the page, it
would have been on a yellow background and would have said something like "You have
added ......successfully". If you missed it you can check by going into the Grade Book
(Teach tab) and looking through the list of members, remember to set the page list to all
(drop down at the bottom right of the page).
Adding colleagues to WebLearn modules
First, you need to decide which Role in WebLearn you want them to have in your module.
Anyone who is enrolled as an Instructor on a module can add a Teaching Assistant,
Auditor and/or a section designer, follow the instructions below:
1. Teach tab > Grade book > Enroll Members
2. Enter the network ID or User name (surname+initial) and tick student in the Assign
roles
3. Click the Enroll button
4. Repeat steps 1-3 for each user
5. Click Save button to save all users in their roles.
If you want them to have the same roles as you (access to both build and teach tab) go
to the module request form https://portal.londonmet.ac.uk/weblearnApp/view/index.jsp
add co-designer tab.
Further resources are available at
http://www.londonmet.ac.uk/weblearn/staff/staff_home.cfm
How do I add an instructor to my modules?
How do I add an instructor to my modules? How do I grant the other tutors on my course
access in Weblearn?
Please use the following form:
http://www.londonmet.ac.uk/weblearn/staff/staff-faqs.cfm
How do I enroll colleagues on to my module?
There are a choice of roles that a colleague can have on a module and this depends upon
what you want them to be able to do.
Do
1.
2.
3.
4.

you want them to be able to....
Do everything you do (Build+Teach tab) = Section Instructor
Upload content only (Build tab only i.e. upload files) = Section Designer
Mark and feedback student work (Teach tab) = Teaching Assistant
Same rights as a student but their grades are not recorded in the Grade book (no
tabs) = Auditor
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If 1
Use the module request form at
https://portal.londonmet.ac.uk/weblearnApp/view/index.jsp Add co-designer
If 2, 3 and 4
Go into the grade book in (Teach tab > Instructor tools), select enroll memebers, enter
his staff ID, select the role(s) you want him to have and click Enroll button then click
Save.
Unenrolling members from courses
If you go into the Grade book (from teach tab > instructor tools) you can either unenroll
or deny access. Select the ones you want then, i suggest, deny access, this way they
can't re-register for it.
Link to adding co-instructors
Instructors can be added by the WebLearn administrators by completing the form at:
https://portal.londonmet.ac.uk/weblearnApp/view/index.jsp
Selective release with grade book criterion
I am having trouble using selecting release with grade book criterion.
One of the main issues with using grade book criterion is that you need to be very specific
about the grade that the student must achieve. In order for the selective release to work
you must indicate the grade as #.00 (example 10.00 or 50.00).

Module Content
Printing: Learning Modules
When you are in a learning module, you cannot just use File > Print
Instead you use a little print icon at the top and right hand side of the screen
1. Click on the print icon
2. Tick which item you would like to print
3. Choose Save or Print (you have both options)
Hidden items: How to show
1. Make sure you are in the Build tab
2. Make sure you are in the Course Content (home page). You will notice that many of
the items say (Hidden) next to them. This means that you can see them, but the
students cannot. You can tell that this is the case but temporarily looking in the
Student's View tab. This gives you a preview of what the students will see.
3. To make the items visible this is what you should do. Below each item on the Course
Content (home page) you will see a little gray square (this is called an action link)
4. Click on the action link and choose "Show Item"
5. Now do a test view in the Student's View tab. The item should be visible
6. You will need to do this for each hidden item.
Adding a file
Basic directions for adding a document
1. Locate the area that you want to place your document in. Open up that area (such as
a folder or a Learning Module)
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2. At the top of the WebLearn area select ADD FILE > BROWSE FOR FILES
3. When the pop up window appears select the my computer icon which is the bottom
icon
4. This will give you a pop up window. Use this pop up window to locate your file
somewhere on your computer
5. Select that file and hit open
6. The file will now appear in your WebLearn
Printing from a folder
You are concerned that you could not print a document through the Teach Tab or Student
View (you will never be able to print while using the Build tab).
You have your items in a folder. When you want to print items inside of a folder you need
to select a special option to allow printing.
To ensure that you and the students can print material you must make sure that the
content pops up in a new browser window. When it is eventually up in a new window you
will be able to do File > Print.
How did I do this?
1. Go to build tab
2. Open up your folder entitled Lecture Notes
3. Click on the little gray arrow beneath each item and select Customize Link
4. In the pop up window that comes up tick Open in New Browser Window
5. Make sure to hit save
6. Now go and test this in the Teach Tab or the Student View
7. When you select the item a new window will pop up and you will be able to go to File
> Print
Alternative Learning Module creation
The WebLearn Admin staff are aware of the error that sometimes appears when you try
to create a Learning Module from the “Learning Modules” section. They are trying to fix
this problem.
If you are having trouble creating learning modules in the “Learning Module” section
there is an alternative.
On the course content/home page > go to Add Content Link > Learning Module >
Create Learning Module. Give the learning module a name and choose the features
that you desire. When you hit save this will immediately be placed on the home page.
When you want to add items to this Learning Module just click on it and add as usual.
Printing a MS document
Option 1: When you have a document that is directly on the course content/home page
Make sure that you are in build view
Find the little grey box with the arrow on it right beneath the document
Select this grey box and choose Customize Link
Under: Customize title for this link, choose “Open in new browser
window”
Hit save
When you test this in the student view the item will open in a new
browser
window
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Then you or the student can go to File > Save As > Choose a name for
the
document
Make sure that the document is saved with the correct file extension (.ppt,.doc,
.xls etc…)
Keep in mind that the file is a read only file. This means that you can save
it
and print it, but you cannot edit it.

Option 2: If you have placed the document in a learning module
This can be an easier option
If you have placed your object inside a learning module then you will automatically
have the option to select the print icon on the top right hand
side.
Select the print icon.
Put a check mark next to the item that you would like print or save
Hit continue
Select Print or Save to File
If you would like to Save then you will be prompted to Save and choose
the
location of the saved object
Viewing files
If you want to see the actual files that a student will see you need to switch to student
view or choose Preview from the ActionLink.
Removing items from home page
1. Make sure you are in the Build tab
2. Make sure you are in the Course Content (home page).
3. Below each item on the Course Content (home page) you will see a little gray square
(this is called an action link)
4. Click on the action link and choose "Remove Link or Remove"
5. The item is gone
Download files
To download files to your hard drive for editing, follow the instructions below:
1. Go to Build tab
2. Go to File Manager (Designer Tools)
3. Find the file in the list and using the upside down grey arrow (Acttionlink) next to the
file, choose download
a. If using Firefox, choose Save File
b. If using Internet Explorer, choose My computer and save to the hard drive.
Web Link
To create a Web Link, all you need to do is the following:
1. Go to Build tab
2. Go to the area of the course content you want the link to be in
3. Select Add Content Link button
4. Web Link >> Create Web Link
5. Enter the Title for the student to recognise
6. Replace http:// with the URL
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7. Select 'Open in a new browser window' if it is not a Londonmet resource
8. Select a category if one exists, otherwise choose None
9. Click Save (or Save and Create Another if you want to set up another Web Link)
How do I upload a file into WebLearn from my PC
1. Click on the “Content Manager” tab
2. Click on the “Get Files” button
3. On the left-hand side of the Get Files screen, click on “My Computer”
4. Navigate to the file’s location on your PC, and double-click it
Can’t see documents in Student View
I have uploaded a number of documents into web learn but when I look in Student view
the students can't access them.
You need to create a link from the file to the homepage. In the Build tab tick next to the
file you want to link then at the bottom of the screen drop down the list which says
"create a link on" select homepage and click green arrow.
Adding tools
1. Go to build tab
2. Select Manage Course
3. Select tools
4. Put a tick mark next to the tool that you would like to add
5. Make sure to scroll down and hit save
6. Your tool should now be added to the main left menu
Adding Word file, making it printable & Save
Directions to add a word file:
1. Make sure you are in the build view
2. Locate the a space to place your word file
3. Go to Add file > Browse for files > Choose My computer > locate your file on your
computer itself > select the file and hit open
4. This will add the file
Making it available for printing or saving:
1. If this file is in a basic folder or sitting by itself then go to the little gray arrow to the
side of your Word file and select this arrow
2. Choose customise link
3. Tick open in new browser window and hit save
4. Now when the student views the file it will open in a new browser window which will
enable the students to print or save the file
Viewing documents from student view tab
If you're trying to view a document from student view and nothing is happening, look for
a bar at the top of the browser which is blocking it the file. It says something about
'download' and you will need to click on the bar and then click 'allow downloads'. You will
be returned to your Module List, go back to the module and student view and you should
be able to view the file.
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For further details see http://www.londonmet.ac.uk/weblearn/staff/help-guides.cfm
general guides, alert messages

Assessments
Creating calculated questions
1. Hit New Question > Calculated
2. Give it a title
3. Write the question with your variables in brackets. Example: What is the sum of [x]
and [y]?
4. In the formula section type in the corresponding formula: [x] + [y]. If you want
further advice on writing more extensive formulas click on "view of list of supported
formulas".
5. Then click on "analyze variables"
6. Then type in the minimum and maximum possible values that you might want for x
and y. This will provide you with a randomised variable set so that each student does
not get the same variables in the same order.
7. Then hit "generate answer set". An answer set will be generated.
8. Then hit save.
Problems with equation editor
If you are still having problems with the equation editor then it is probably best to upload
a picture of your equation. You can create a picture of your equation in MS Word. To
install the equation editor in MS Word go to:
In Microsoft Word > Tools > Customize > Commands > Insert > Equation Editor > Drag
and Drop it into the upper Word Toolbar
(If you are having trouble inserting the equation editor go to:
http://www.ele.uri.edu/Courses/ele344/tutorials/word.equations/wordequations.html This
explains it in detail.)
After you have your equation editor installed:
1. You can click on the equation editor to create an equation
2. Make your equation in Word using the editor buttons
3. Right click on it, hit copy
4. To save the image appropriately you will need Corel Draw
5. Open up Corel Draw
6. Edit > Paste
7. You can make your image bigger by clicking and dragging from a corner
8. When you want to save it go to file > export
9. Select GIF as your format
10. Afterwards you can load a picture in your calculated question area. You will notice an
“image” area and you can browse to find your image.
11. If you use this option the computer will not be able to grade the quiz for you.
Exporting and importing quiz/survey/self test
1. Go to the module with the quiz/survey/self test you want to copy
2. Go to Course Tools > Assessments
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3. From the actionlink (upside down grey arrow) next to the quiz/survey/self test choose
export
4. From the list of files in Class Files, enter a file name into the Save as: field
5. Click OK
6. Go to the module you want to put the quiz/survey/self test in to.
7. Go to Manage Course > Import
8. Locate the zip file from the module list in the Class Files and selct it.
9. Click OK and the quiz/survey/self test will be imported.

Modules
Mod request or adding co-instructor
Based on your query I will offer you two possible answers to your questions:
1. If the module does not yet exist on WebLearn then it has not been requested by the
module leader (or perhaps you are the module leader). To request that it be created
(and with this you can request to be the main instructor) then complete the Module
request form at http://www.londonmet.ac.uk/weblearn/staff/weblearn-modulerequest-form.cfm. The administrators will get to it shortly.
OR
2. If the module already exists but you want to be added as a co-instructor then go
to:http://www.londonmet.ac.uk/tltc/weblearn/staff-support/adding-designers.cfm
for information on this. Normally the module leader can add you as a co-instructor
and directions can be found on the above link. Alternatively you can fill out the form
on the above link and the WebLearn admin staff can add you as an instructor to this
module.
How do I request a module?
To request your module please use the following form:
https://portal.londonmet.ac.uk/weblearnApp/view/index.jsp
1. Log in with your staff id and password - same as Webmail
2. Select Add Module
3. Follow the directions
If you require the content copied from a previous module, complete the Assign Content
fields
PLEASE NOTE
You must complete the Module Request Form (MRF) for every academic period in which
the module runs. This checks the module requested against the SITS (MISLine/E-vision)
central records system to confirm that it is running.
SITS request
If a module does not exist in SITS then there will be no module in WebLearn. To request
an update in SITS send an email to systemsoffice@londonmet.ac.uk.
Modules that “disappear” from the course list
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This is a known issue and one that occurs occasionally. They are in fact still there - move
the cursor around and when the cursor changes to a hand the links are there.
Try clicking and dragging down and the titles will appear or click with the mouse within
the course list, then select Edit > Select all from the browser menus. This will highlight
everything so you should then see the modules.
Or
Try resizing the browser (if you're using firefox, hold down the Ctrl button and roll the
mouse button if you have it, for IE you'll need to adjust your screen properties).
Have completed the MRF, when will I get access?
You will see your module(s) in the Course List within 2 working days.

Build tab
Creating folders
To create a folder:
1. Make sure you on in the build view
2. On the course content/home page choose Create Folder
3. Name the folder and save it
To
1.
2.
3.
4.
5.
6.

add items to the folder:
Make sure you are in the build view
Open the folder by clicking on it
Choose Add File > Browse for files
Select My computer
Locate the file to upload
Select it and choose Open

File Manager: Can’t see all files
1. In the build tab
2. Go to File Manager
3. Scroll to the bottom of the page
4. You will see that you are only viewing Page 1 (items 1-10). There are more pages to
view which you cannot see immediately.
5. Select Page: All (1-25). Then hit the green arrow. This will show you all of the items
in your storage space.
6. Now you can select items and hit delete when you want to remove them.
Removing or deleting items
To remove any item:
1. Make sure you are in the build view
2. Locate the gray arrow next to the item
3. Click on the arrow
4. Choose Remove Link or Delete
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TLTC
Link for weblearn FAQs
http://www.londonmet.ac.uk/weblearn/staff/staff-faqs.cfm
Where can I find weblearn guides?
http://www.londonmet.ac.uk/weblearn/staff/help-guides.cfm
Come to a surgery
If you need further help in person, I would suggest booking onto one of our WebLearn
surgeries. These allow you to book 1/2 slots of 1 to 1 help with WebLearn at both North
and City campuses. Book a slot with weblearnsupport@londonmet.ac.uk

Resources
Wireless MetNet issues accessing WebLearn
For issues relating to accessing WebLearn via wireless MetNet please view:
ttps://intranet.londonmet.ac.uk/metnet/how-does-metnet-work.cfm
Video
We do not advise that you put video files into WebLearn, instead contact Mark Sydserff
who will hopefully be able to put them on a streaming server. He will give a URL for them
which you then create a WebLink for in WebLearn.
Streaming Server
Known Issue with streaming video and audio files
Due to some recent changes to server names and web addresses, links to internal
streaming media content including video and audio files may no longer work.
Where necessary, links should be updated to reflect the name change.
Please note that this only affects the two streaming services listed below:
Real Media streaming content
old: stream4.lgu.ac.uk
new: streamrm.londonmet.ac.uk
Windows Media streaming content
old: lgu-stream5.lgu.ac.uk
new: streamwm.londonmet.ac.uk
If you have any files that are affected please edit the address of the files in your
WebLearn module using the above information.

Pre-Weblearn login
LMBS and DOC new codes
Please check the module codes at
https://portal.londonmet.ac.uk/weblearnApp/view/index.jsp prior to submitting your
module request form.
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Incorrect role in Weblearn
I'm down as a co-designer but need access to the teach tab, how do I resolve this?
Only the primary designer can request a colleague by going to the module request form >
add co-designer tab

Import/Export
Importing & exporting LM’s
1. Go to the module with the LM you want to copy
2. Go to Course Tools > Learning Modules
3. From the actionlink (upside down grey arrow) next to the LM choose export
4. From the list of files in Class Files, enter a file name into the Save as: field
5. Click OK
6. Go to the module you want to put the LM in to.
7. Go to Manage Course > Import
8. Locate the zip file from the module list in the Class Files and selct it.
9. Click OK and the LM will be imported.
Importing quizzes from publishers
You need to export the database of questions from the publisher in a suitable format for
WebLearn, so look for WebCT Vista (or perhaps Blackboard Vista), then use the following
1. Go to your weblearn module
2. Build > Manage Course > Import
3. Find the file using the add file pop-up window, you will get a confirmation window
showing the 'extraction' process.
Check the quiz is there by going to the Assessment tool, if you can't see this in course
tools go to Manage Course > Tools, put a tick next to Assessments and Save at the
bottom of the page.

Customise page display
Editing headers and footers
The text on the home page can be edited as follows:
1. Build tab
2. Page Options button on right
3. Edit Header (or edit footer)
4. Enable HTML Creator
5. Click Save button
Removing footer by mistake
The code that appears in the footer is all to do with the formatting, the footer needs the
code to display it in the correct format. Once removed it is difficult to recover it so follow
the following steps:
1. Edit the footer, select all the code and copy.
2. Open notepad from the Start menu > Accessories > Notepad then paste the content
from the footer
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3. Go back to the original module and edit footer then copy the content from notepad
4. Click Enable HTML Creator to be able to edit the content
5. When finished click Save

Teach tab
Creating groups
1. Teach tab > Instructor tools > Group Manager > set up the groups with a generic
name such as Group, numbers will be allocated automatically.
2. Select save
3. Edit group properties and change the group names if necessary
4. If you chose to add members yourself, select add members button
5. Don't forget to add the leader of the seminar group to each group
6. Also, you can give them a dedicated Chat/discussion area at this stage too.
7. Click Save
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